Định Tuyến Tĩnh

– Định con đường là quá trình mà lại router tiến hành nhằm chuyển gói dữ liệu cho tới mạng đích.

Bạn đang xem: Định tuyến tĩnh

Router nhờ vào thúc đẩy IP. đích của gói tin để đưa gói ra các Interface theo đúng tìm hiểu đích sau cuối. (Mời các bạn xem xét lại bài viết: Định truyến trên Router)

– Đối với định con đường tĩnh, các công bố về lối đi là do fan quản ngại trị mạng hướng đẫn mang lại Router. Lúc kia tín đồ quản ngại trị bao gồm công dụng update, xóa sổ những ban bố về đường đi đến router.

II.

Xem thêm: Tất Tần Tật Về Tranh Hoa Mẫu Đơn: Ý Nghĩa Tranh Hoa Mẫu Đơn, Ý Nghĩa Tranh Hoa Mẫu Đơn

Đặc điểm:

– Áp dụng cho môi trường xung quanh mạng nhỏ (khoảng tầm dưới 5 router)

– Không tiêu hao đường truyền con đường truyền nhằm những thông tin giữa những Router về những con đường đi

– Không tiêu hao tài ngulặng của khối hệ thống Router tính toán thù đường đi như định tuyến động

– Bảo mật bởi Router chỉ hoạt động phụ thuộc các đường đi nhưng Admin chỉ định

– Rất khó khăn khắc chế sự cố kỉnh, đề xuất thông số kỹ thuật lại khi có sự chuyển đổi về ảnh hưởng mạng cũng tương tự các thiết bị

III. Cấu hình

– Đầu tiên ta vào cấu hình IP mang đến 2 router

Tại Router0

Router>en

Router#conf t

Router(config)#hostname Router0

Router0(config)#interface f0/0

Router0(config-if)#ip address 10.0.0.1 255.255.255.0

Router0(config-if)#no shutdown

Router0(config-if)#exit

Router0(config)#interface f0/1

Router0(config-if)#ip address 192.168.1.1 255.255.255.0

Router0(config-if)#no shutdown

Tại Router1

Router>en

Router#conf t

Router(config)#hostname Router1

Router0(config)#interface f0/0

Router0(config-if)#ip address 10.0.0.2 255.255.255.0

Router0(config-if)#no shutdown

Router0(config-if)#exit

Router0(config)#interface f0/1

Router0(config-if)#ip address 172.16.1.1 255.255.255.0

Router0(config-if)#no shutdown

– Để kích hoạt định con đường tĩnh họ có 2 cách cấu hình sau:

Cách 1:

Router(config)#ip route

Hoặc biện pháp 2:

Router(config)#ip route

Ví dụ ta cùng với mô hình sau:

Hình 1: Mô hình mạng thực hiện thông số kỹ thuật Static

Cách 1: Router(config)#ip route

+ Network: tác động Network của các IP vào mạng (ví dụ trên network =172.16.1.0

+ Nexthop: Là ip của cổng của Router kế tiếp trên phố tiếp cận network đích của packet

Tại Router0 , Network đích là 172.16.1.0 Subnet Mask 255.255.255.0; để thanh lịch được network này Router0 phải đi qua cổng F0/0 của Router1, nhưng cổng IP này có tương tác IP=10.0.0.1. Vậy phương pháp 1 chúng ta bao gồm lệnh

Router0>en

Router0#conf t

Router0(config)#ip route 172.16.1.0 255.255.255.0 10.0.0.1

Tương từ bỏ như thế bên trên Router1 muốn gửi packet cho tới network đích là 192.168.1.0 subnet mask 255.255.255.0 thì cần trải qua cổng nexthop là f0/0 của Router0 (mà IP. của cổng này là 10.0.0.2)

Vậy bên trên Router1 ta bao gồm cấu hình:

Router1>en

Router1#conf t

Router1(config)#ip route 192.168.1.0 255.255.255.0 10.0.0.2

Note: Ta đề nghị thông số kỹ thuật trên tất cả các Router thì mới có thể Ping thấy nhau do gói tin nên được định tuyến đường đi và về (gửi và nhận)

Tại những PC ta đặt IPhường cho các máy theo lắp thêm trường đoản cú như hình 1

Cách 2: Router(config)#ip route

+ Exit Interface: Tên cổng bay ra của Packet tại router được thông số kỹ thuật ví dụ f0/0, s0/0

Trên Router0 ý muốn sang trọng network đích thì gói tin sẽ được thoát ra tự cổng F0/0 chđọng không phải f0/1 của Router này, đề nghị ta bao gồm lệnh:

Router0(config)#ip route 172.16.1.0 255.255.255.0 f0/0

Tương từ ta tất cả lệnh trên Router1:

Router0(config)#ip route 172.16.1.0 255.255.255.0 f0/0

Kết quả:

Với những PC với những cổng của Router đặt như bên trên hình ta rất có thể Ping từ bỏ PC0 cho tới toàn bộ các PC khác vào LAN

Chụ ý: Với cách 2 bên trên ta thiết yếu thông số kỹ thuật bên trên môi trường mạng Multi Access nlỗi sau:

*

Hình 2: Mô hình mạng trong môi trường xung quanh nhiều truy nhập (Multi Access)

Vì trường hợp Router0 ý muốn sang trọng network đích là 172.16.1.0 nhưng cứ đọng thoát ra khỏi cổng f0/0 bên trên Router0 thì packet kia ra cho tới Switch quan yếu biết là qua Router1 hay Router2 đây.

Lượt coi (29184)


Cấu hình định con đường mang định (Default Route) p2 Configuring Static Route Định đường những Vlan cùng cài đặt DHCPhường.
*
Định tuyến đường trên Router (phần 2) Default route
*
CCNA#1 – Định tuyến căn bản VLAN routing by Sub Interface on the Router
*
Process routing on a Router