Có những loại vlan nào?

Có gần như nhiều loại VLAN làm sao, nhắc thương hiệu những một số loại Vlan 

giữa những tư tưởng nhưng nhiều bạn nhầm lẫn khi tham gia học mạng, cai quản trị mạng thường chạm mặt. Đó chính là Có những một số loại VLAN làm sao ? Native sầu vlan là gì ? Bài viết này Kho ứng dụng Soft Folder vẫn giải đáp thắc mắc đó đến chúng ta ! Hãy khám phá trong bài viết sau !

Khái niệm Vlan là gì

Có 2 quan điểm về VLAN

Nhìn bên trên một Switch

VLAN là 1 trong switch logical (ta có ổ cứng 80GB thứ lý chia thành ổ C, D, E. Các ổ logical này là độc lập). Các VLAN chủ quyền sẽ không Forwarding sang trọng VLAN không giống. VLAN đang không có bảng MAC của riêng rẽ nó nhưng mà nó thực hiện chung bảng MAC của Switch vật lý. Switch trang bị lý sẽ xây dựng dựng bảng MAC như sau:

VLANMACCổngVLANMACCổngVLANMACCổng
100.0c.0aF0/1200.0c.0nF0/11300.0c.n1F0/16
100.0c.05F0/2200.0b.0dF0/12300.0c.n2F0/17
100.0c.09F0/3200.0c.06F0/13300.0c.n3F0/18
100.0c.00F0/4200.0c.08F0/14300.0c.n4F0/19

Trên một Switch thiết bị lý phân thành 3 VLAN là VLAN 1, VLAN 2, VLAN 3. Sau khi phân chia thì 3 VLAN đang khớp ứng là 3 Switch hòa bình. Trên một Switch 24 cổng ta có VLAN 1 gồm cổng từ bỏ 1-10, VLAN 2 gồm cổng từ bỏ 11-15, VLAN 3 có cổng từ 16-24. Các lắp thêm sinh sống VLAN 1 sẽ không còn thương lượng được cùng với những máy sống VLAN 3 vày 2 VLAN này tương xứng 2 Switch tự do.

Bạn đang xem: Có những loại vlan nào?

*
Vlan là gì – Khái niệm Vlan

+ Nhìn bên trên cả một hệ thống: VLAN là một trong Boroadcast domain.

Xét bên trên 2 Switch đồ dùng lý:

+ Mỗi Switch phân thành 3 VLAN tương tự nhau. Nguim tắc là VLAN 1 của SW1 thông VLAN 1 của SW2, VLAN 2 của SW1 thông VLAN 2 của SW2, VLAN 3 thông VLAN 3.

SW1SW2
VLAN1VLAN1
VLAN2VLAN2
VLAN3VLAN3

+ Để VLAN 1 thông cùng nhau thì trên SW1 gặm dây vào một trong những cổng VLAN 1 kết nối sang trọng cổng thuộc VLAN 1 của SW2, giống như với VLAN2 với 3.

+ Mỗi VLAN đang tương ứng một mạng chủ quyền nên gọi là 1 trong những Broadcast domain.

Tại sao bắt buộc chia VLAN (Virtual Local Area Network)

Xét hệ thống bình thường

Một shop giáo dục mướn một tòa đơn vị có khá nhiều tầng. Tầng một là kân hận văn uống chống có 1 Switch (trên đây Hotline là mạng LAN khối văn uống phòng bao hàm cả nhân viên cấp dưới tứ vấn). Tầng 2 là phòng chủ tịch đặt một Switch, Tầng 3 giáo viên đặt một Switch, tầng 4, 5 là của sinch viên. Tất cả các tầng rất nhiều nối ra Router cùng ra internet. Nhưng vào mùa tuyển sinh thì số lớp vẫn ít nhưng mà tư vấn viên yêu cầu các (khối văn uống phòng gửi lên một không nhiều tại tầng 4 với 5).

Phòng người đứng đầu đề nghị thu hẹp lại nhằm dường phòng không giống, tuy vậy ban ngành người đứng đầu lại chỉ bao gồm 3 hoặc 4 tín đồ thì thừa ra không hề ít cổng. Hệ thống sẽ có sự tốn kỉm Lúc gồm thứ chuyển đổi.

Do cả tòa nhà cùng Router cùng ra đi internet nên cùng cần sử dụng một dải mạng, và một Broadcast domain. Hệ thống đã không có độ bảo mật thông tin cao thân những phòng ban. lúc bị Virus thì cả khối hệ thống rất có thể bị lây truyền. Lúc tất cả một bạn đứng vào mạng hoàn toàn có thể bắt được không còn tất cả gói tin toàn mạng đi qua Router.

Trong một công ty có áp dụng các yếu tắc cùng vận dụng vào khối hệ thống mạng như: sử dụng Voice IP, truy cập Web, Mail, truy cập tài liệu vào khối hệ thống. Nếu bình thường thì chẳng sao cơ mà rủi ro bị ùn tắc thì sẽ lỗi cả khối hệ thống.

*
Vì sao rất cần phải phân tách VlanXét hệ thống gồm thứ cung cấp VLAN

Vẫn các Switch điều này tuy nhiên khi sử dụng VLAN nó chỉ việc kéo một dây từ Router về một Switch như thế nào đó, tiếp nối đang phân chia VLAN

Trên một Switch 24 cổng giả dụ hỗ trợ VLAN thì nó vẫn phân tách nhỏ tuổi Quanh Vùng một phương pháp phù hợp lý: VLAN 1 tất cả cổng từ 1-10, VLAN 2 có cổng từ bỏ 11-15, VLAN 3 tất cả cổng tự 16-24.

Crúc ý: Cisco 2900 cung cấp 64 VLAN, 2950 hỗ trợ 255 VLAN, 4500 hỗ trợ 4000 VLAN.

Xem thêm: Kí Tự Đặc Biệt Trong Game Free Fire, Kí Tự Đặc Biệt Anhnbt

Có những loại Vlan nào 

VLAN một là gì

Đây là phong cách mạng khoác định của tất tất cả những vật dụng gửi mạch cung ứng VLAN cùng nó vận động sinh hoạt Lớp 2 (Data Link layer) vào quy mô OSI của hệ thống. Vì vậy nếu khối hệ thống mạng laptop của khách hàng được trang bị một máy đưa mạch bao gồm hỗ trợ chức năng này cơ mà các bạn không tùy chỉnh cấu hình các thông số kỹ thuật kỹ thuật thì mang định nó vẫn có thể chuyến qua các gói tài liệu thân các máy vi tính cùng sản phẩm kết nối vào nó một giải pháp bình thường như những đồ vật đưa mạch không giống. Vì hôm nay toàn bộ các cổng mạng bên trên trang bị đưa mạch mặc định mọi nằm trong cùng một miền quảng bá cùng với việc quản lý của VLAN 1.

Trong VLAN 1 có khá nhiều giao thức sinh hoạt Lớp 2 hoạt động giao tiếp cùng nhau như: CDPhường, PagPhường, VTP; đề xuất phía trên đó là nguyên do tại vì sao VLAN 1 được lựa chọn có tác dụng hình dạng mạng mang định cùng rất dễ dàng thấy trên các sản phẩm công nghệ mạng bao gồm hỗ trợ nhân tài phân tách mạng ảo của Cisco System.

Default VLAN là gì

Là đẳng cấp VLAN mang định ban sơ với toàn bộ các cổng tiếp xúc trên sản phẩm gửi mạch. Vì vậy Default VLAN cũng rất có thể đọc là VLAN 1, và các VLAN khác như User VLAN, Native sầu VLAN, Management VLAN gần như là những nhân tố nhỏ của Default VLAN.

User VLAN (giỏi Data VLAN) 

Là VLAN trong những số đó đựng những thông tin tài khoản người dùng thành từng đội dựa vào các thuộc tính về tính chất quá trình của từng nhóm làm việc hay theo ở trong tính về vị trí vật lý của những nhóm làm việc này.

Native sầu VLAN là gì 

Native VLAN là một trong những VLAN được áp dụng nhằm thông số kỹ thuật Trunking vày một số thiết bị ko cân xứng với nhau. Lúc một cổng của switch được cấu hình trunk, vào phần tag của frame đi qua cổng kia sẽ tiến hành thêm một trong những hiệu VLAN thích hợp.

Tất cả những frames trực thuộc những VLAN Lúc trải qua mặt đường trunk sẽ tiến hành lắp thêm các tag của giao thức 802.1q và ISL, bên cạnh các frame của VLAN 1. vì thế, theo khoác định các frames của VLAN 1 Khi trải qua mặt đường trunk sẽ không được đính thêm tag.

Native VLAN rất có thể được đưa thành VLAN không giống bởi câu lệnh như sau :

Switch(config-if)#switchport trunk native sầu vlan vlan-id

Lưu ý : so với Native sầu VLAN bọn họ không nên thực hiện như thể user VLAN xuất xắc management VLAN.

Management VLAN là gì

Để rất có thể đo lường từ bỏ xa những thiết bị đưa mạch vào hệ thống mạng của bản thân mình, bạn phải tất cả một VLAN quan trọng đặc biệt dùng để làm triển khai bài toán này, kia đó là Management VLAN. Bằng giải pháp gán một liên hệ IPhường dùng làm telnet từ xa vào khối hệ thống mạng trải qua xúc tiến IPhường. này, với rất có thể cấm những người dùng khác truy cập vào vật dụng.

Vì đấy là một VLAN tương đối nhạy bén được cấp một trong những quyền cai quản trị cho nên nó rất cần được được tách riêng biệt thoát ra khỏi các VLAN không giống để bảo đảm an toàn nhân tố bình an bảo mật thông tin. Lúc mạng bao gồm vụ việc như: quy tụ với STP, broadcast storms thì một Management VLAN cho phép đơn vị quản trị vẫn rất có thể truy vấn được vào lắp thêm cùng giải quyết điều đó.

Cấu hình thúc đẩy IPhường mang lại Switch

Switch#config terminal

Switch(config)#interface vlan vlan-id

Switch(config-if)#ip address xxx.xxx.xxx.xxx subnet mask

Switch(config-if)#end

Địa chỉ này sẽ tiến hành áp dụng để cai quản trị Switch từ xa (qua telnet). xxx.xxx.xxx.xxx là can dự IP của VLAN. Ví dụ: 192.168.10.2 lấy một ví dụ subnet mask là 255.255.255.0

Voice VLAN là gì

Voice VLAN là VLAN dành riêng cho lưu lượng thoại. Nó có thể chấp nhận được các cổng Switch sở hữu lưu lượng thoại IPhường từ 1 điện thoại cảm ứng thông minh IPhường. Người cai quản trị mạng thông số kỹ thuật một Voice VLAN cùng gán nó nhằm truy vấn các cổng. lúc một điện thoại cảm ứng thông minh IPhường được liên kết cùng với những cổng Switch, Switch đang gửi gói tin CDP.. kia lí giải các điện thoại IPhường. đi cùng để gửi giữ lượng thoại được gán nhãn VLAN ID.

Xem thêm: Diện Tích Tim Tường Tiếng Anh Là Gì ? Diện Tích Thông Thủy Tiếng Anh Là Gì

Một số câu lệnh thông số kỹ thuật VLAN thường xuyên gặp

Câu lệnh khắc tên cho VLAN

SW(config)# Vlan 2

SW(config-vlan)# name IT

SW(config-vlan)# exit

Câu lệnh gán cổng đến VLAN

SW(config)# interface range f0/1-5

SW(config-if-range)#switchport access vlan 2

Cậu lệnh Gán Trunking cho cổng

+ Đối cùng với loại 2900 nó cung ứng sẵn dot1Q yêu cầu ko buộc phải nhảy. Chỉ buộc phải vào cổng nhảy Trunk lên là xong

SW(config)# interface f0/24

SW(config-if)#switchport mode trunk

+ Đối cùng với dòng 3500 trsinh hoạt lên đề xuất vào nhảy dot1Q hay ISL nó bắt đầu chạy. Nếu không nhảy sẽ báo lỗi:

SW(config)# interface f0/24

SW(config-if)#switchport trunk encapsulation SW(config-if)#switchport mode trunk

Chú ý: thường gán cổng trunk chạy quý phái Switch không giống hoặc về Router.

Câu lệnh Gán Native sầu VLAN vào VLAN quản lý

SW(config)# Vlan 100

SW(config-vlan)# name Managerment

SW(config-vlan)# exit

SW(config)# interface f0/24 (cần có 2 lệnh)

SW(config-if)#switchport access vlan 100

SW(config-if)#switchport native vlan 100

SW(config-if)#exit

SW(config)#interface vlan 100

SW(config-if)#ip add 192.168.1.1 255.255.255.0

Cấu hình bên trên thực tiễn về VLAN1, VLAN NATIVE, VLAN DEFAULT bên trên cùng VLAN1

SW0(config)#interface vlan 1

SW0(config-if)#ip add 11.0.0.254 255.255.255.0

SW0(config-if)#no shut

SW0(config-if)#exit

SW1(config)#interface vlan 1

SW0(config-if)#ip add 11.0.0.253 255.255.255.0

SW0(config-if)#no shut

SW0(config-if)#exit

CORE(config)#interface f0/0.1

CORE(config-subif)#encapsulation dot1Q 1

CORE(config-subif)#ip add 11.0.0.1 255.255.255.0

CORE(config-subif)#exit

Trên tất cả các sản phẩm đông đảo phải kê mật khẩu

SW(config)#line console 0

SW(config-line)#password abc

SW(config-line)#login

SW(config-line)#exit

SW(config)#line vty 0 4

SW(config-line)#password abc

SW(config-line)#login

SW(config-line)#exit

SW(config)#enable secret cisco

Trên PC dùng lệnh: telnet 11.0.0.x nhằm truy vấn từ bỏ xa

Các lệnh kiểm tra vlan hay gặp

SW(config)# Show vlan

SW(config)# Show vlan brief

SW(config)# Show interfaces trunk

SW(config)# Show mac-address-table

chú ý: file thông số kỹ thuật VLAN đặt vào bộ nhớ flash là: vlan.dad. Không giữ vào tệp tin Running config


Chuyên mục: Công Nghệ 4.0